バグと既知の問題

バグの報告

もしバグを見つけたら、メール (catenary@users.sourceforge.net) か SourceForgeのバグ・フォーラムでどうぞお知らせください。直すために最善を尽くします。

下位互換性

バージョン2.x で主要なアーキテクチャの変更がなされました。このため残念ながら、バージョン1.x で作成されたものは、読み込めたとしても、画像が正しく同じようには生成されない場合があります。もし古いバージョンで作成したお気に入りが現行のバージョンで再生されないようであれば、.fctファイルをお送りください。変換できるか試します。将来のバージョンでこれらの問題を修正したいと思います。

固有の既知の問題:

  • Gnofract 4Dのバージョン1.4より古い版で作成されたファイルは読み込めません。
  • カラーマップは外側用のがひとつだけサポートされます。内側のカラーマップは無視されます。


< Gnofract 4Dの内部 Gnofract 4Dについて >